Hello all

harryj490

Active Member
Hello got a problem put skim on when pva went tacky normally I glue day before but today I didn't and try out on first coat ready to flatten in and plastering is dragging and slipping on pva? What can do? Wait for it to go off completely or? Please help it's a nightmare thanks you lot..
 

harryj490

Active Member
There u go
 

Attachments

  • image.jpg
    image.jpg
    1.8 MB · Views: 377
  • image.jpg
    image.jpg
    1.4 MB · Views: 343

Harrygm

New Member
I normally skim on tacky pva without glueing it the day before.
Not much u can do to dave that except loads of water but if it's going off u need to get another coat on top of it

Sent from my SM-A510F using Tapatalk
 

harryj490

Active Member
Thanks all manage to get 2 coat on and sort of sorted hopefully will be alright trowelling up thanks again
 

Marshy

Private Member
Hello got a problem put skim on when pva went tacky normally I glue day before but today I didn't and try out on first coat ready to flatten in and plastering is dragging and slipping on pva? What can do? Wait for it to go off completely or? Please help it's a nightmare thanks you lot..
f**k**g run
 

harryj490

Active Member
So come on you lot? What happened I glue it about a week ago and skim all the other wall no prob but had to do other things so this wall go left , so this morning I put a tight coat of pva on just in case wall went tacky put it on fine as normal than bang went to flatten with plazi than the s**t hit the deck! The plastering was slipping everywhere!! Everywhere!and the glue was actually bleeding through!!!???
 

zolco

Private Member
So come on you lot? What happened I glue it about a week ago and skim all the other wall no prob but had to do other things so this wall go left , so this morning I put a tight coat of pva on just in case wall went tacky put it on fine as normal than bang went to flatten with plazi than the s**t hit the deck! The plastering was slipping everywhere!! Everywhere!and the glue was actually bleeding through!!!???
Too strong pva maybe, not diluted enough
 
D

Deleted member 29624

Guest
What plaster were you using harry..sounds like shiney paint and wet pva...you could grit next time then no sliding
 

Simon85

Well-Known Member
So come on you lot? What happened I glue it about a week ago and skim all the other wall no prob but had to do other things so this wall go left , so this morning I put a tight coat of pva on just in case wall went tacky put it on fine as normal than bang went to flatten with plazi than the s**t hit the deck! The plastering was slipping everywhere!! Everywhere!and the glue was actually bleeding through!!!???
You've not let the pva dry enough. Pretty sure plazis aren't for flattening either, although I have no experience in them, but I imagine they are more for last wipe.
 
Top