The Plasterers Forum App Bugs

Members online

No members online now.
Status
Not open for further replies.
The black screen has gone.In my settings ive got the notifications box ticket but im still only getting new posts........:confused:

Have you selected all the notifications? I think you have to restart the app once you have made changes for them to take effect or affect...
 

Arti

Well-Known Member
Have you selected all the notifications? I think you have to restart the app once you have made changes for them to take effect or affect...

their is only one box to ticket, not a selection of notifications like the screenshot you posted
 
hmmm really?

I just logged into jane s phone (yes she bought it) and she has all of the options (so rules out it just being me ie admin)

If you go to the bottom of the menu and then select setting and you should see "notifications" select that and then that should get you to the screen I showed in the other thread....

The only other thing is it may be that your phone is not running the latest android... Or it maybe of the smaller galaxy devices like the Y or the ACe.. as these run a different forum application which is the basic version as these devices dont have the same capabilities as the Galaxy S2 and onwards :)

Danny
 

Arti

Well-Known Member
If i knew how to do a screenshot and post it i would. its got a notification tab with private message & subscribed topic, so i cluck on that and ive got a box to tick which says receive notification
 

DannyMac

Private Member
Mine seems to be working fine now, getting notifications too

I'm using The Plasterers Forum Mobile App
 
Mine seems to be working fine now, getting notifications too

I'm using The Plasterers Forum Mobile App

Wicked :)

looks like the update has worked :) Except for @Artisan998 which I suspect its because of smaller type phone :) At least we are not getting a blank screen now :)
 
Last edited:
I uploadee another version of the app to play store today and it looks like its all working fine :)

I'm using The Plasterers Forum Mobile App
 

DannyMac

Private Member
I get notifications for subscribed threads even though I have the box unticked, but none for likes and mentions even though those boxes are ticked.

Sent from my HTC One using The Plasterers Forum mobile app
 
I think this is where the app gets confused... so on your actual forum profile you have settings (web based) I am taking a punt that these need to be set similiar to the what you want the app to do...

I have asked this in the support section (I dont currently get any notifications) and still waiting for a response
 

warriorupnorth

Private Member
Lost my control panel now ! C'mon Dan sort it out or I'm going tilers forum

Sent from my HTC Sensation XL with Beats Audio X315e using The Plasterers Forum mobile app
 
How have you lost the control panel? I have not made any changes since tuesday....

I'm using The Plasterers Forum Mobile App
 

Arti

Well-Known Member
Ive binned mine.......................:RpS_thumbdn:








I am not using the forum App
 

windy

Private Member
I'm gettin a text alert everytime some one posts. How do I switch it off

I'm using The Plasterers Forum Mobile App
 

warriorupnorth

Private Member
@Danny, don't touch owt

Sent from my HTC Sensation XL with Beats Audio X315e using The Plasterers Forum mobile app
 
Last edited by a moderator:

stuart23

Private Member
Don't know if this has been posted before but on the iPhone app I can't like, thank or quote a post.
 
Nope thats the first bug for an iphone.....

Have you tried tapping the message?

I dont use crapple but will see if any others are having issues....

Although there is an update to run on both devices but I cant do it till thursday next week

Danny
 
Yup... apparently the developers cant replicate that problem.... I am getting in the habit of closing it and opening it........

My just says no topics when it cant connect....

I'm using The Plasterers Forum Mobile App
 

stuart23

Private Member
Nope thats the first bug for an iphone.....

Have you tried tapping the message?

I dont use crapple but will see if any others are having issues....

Although there is an update to run on both devices but I cant do it till thursday next week

Danny

Forget that Danny I wasn't logged in. What a tit lol


I'm using The Plasterers Forum Mobile App
 

Jurek

Private Member
Danny, how much does it cost in regard to posting from your mobile? Do I get charged the same as a text or something everytime I post a reply...? Just curious as I've just got last months bill and have been charged £6 for texting Absolute Radio - trying to win a DAB radio, ironically. Thanks. Jurek
 
Status
Not open for further replies.
Top