Base coat render hairline cracks

Jackbracks

New Member
Hi lads (and lasses).

Still new to thincoat, done a few smallish jobs now (hand applied) last two in Johnstones. Iv noticed on a couple of times once sponge floating up basecoat that just a handful of small hair line cracks start appearing.

Cut one them out on Friday as we were doing it, layer didn’t look like it too thin or too thick. Noticed a similar thing a few years ago when doing a job in Weber ocr.

What do you reckon. Could we be over floating slightly and weakening? Or is this a common thing. Reminds me of when s&c has too much lime in and slightly cracks.

cheers
Jack.
 

zombie

Private Member
Hi lads (and lasses).

Still new to thincoat, done a few smallish jobs now (hand applied) last two in Johnstones. Iv noticed on a couple of times once sponge floating up basecoat that just a handful of small hair line cracks start appearing.

Cut one them out on Friday as we were doing it, layer didn’t look like it too thin or too thick. Noticed a similar thing a few years ago when doing a job in Weber ocr.

What do you reckon. Could we be over floating slightly and weakening? Or is this a common thing. Reminds me of when s&c has too much lime in and slightly cracks.

cheers
Jack.
Yes wetting wirh spongexweakens rhe surface just spat as yu go
 

Tom81

Well-Known Member
I power sponge base coat when spraying 1 mil texture, you have to mesh the last 2 ml of the system otherwise it will pull around at the base coat and you will get shrinkage cracks,
Hipolymers are flash setters,
As zombie said just spat finish
 

Jackbracks

New Member
Thanks mate. It might be that I’m putting last bit of the base coat system on too thick then?. Used 10mm beads, base coat about 5/6mm, mesh then topcoat. (As that’s what Johnstones spec said.)
 

Tom81

Well-Known Member
I did flatten with the spat, but then closed it in with a sponge float. Was planning on using 1.5mm tc
Yep that's what they say, but I always spat finish always put mesh in the last couple of mil, doing it right now with Johnstone's
 

Tom81

Well-Known Member
Spot on mate that’s maybe where Iv gone wrong. So you only sponge when using 1mm.
I just run a power sponge over when using 1 mil just to take any blemishes and lines out as the base coat gotta be spot on for 1 mil, everyone's got their own methods but it works for me use shitloads Johnstone's
 

Jackbracks

New Member
Ok. Il try getting the mesh closer to the top of the base system leaving a thinner top coat. Then spat finish rather than rubbing up.

Cheers fellas.
 
Top